Platform Incident - Download API Outage
Incident Report for 7digital
Resolved
We've rolled back our Download API to a previous state which has restored downloads successfully. We'll continue to monitor to ensure the issue is resolved and will follow up with further information once we've compiled a post incident report.
Posted Mar 23, 2023 - 01:14 UTC
Investigating
We're currently investigating an issue with the download API where most, or all download attempts are failing. As soon as we have further information we'll provide additional updates.
Posted Mar 23, 2023 - 00:33 UTC
This incident affected: Media Delivery (Downloading).