Platform Incident - Search Outage

Incident Report for MassiveMusic

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 15:00 UTC

Monitoring

A fix has been implemented to restore service to search and we're continuing to monitor the issue.

Regards,
7digital Client Success Team
Posted Apr 04, 2025 - 14:33 UTC

Identified

We're currently experiencing an outage with our Catalogue Search. This impacts users of the search API and the 7digital playlist tool with search currently unavailable within the playlist tool. The 7digital engineering team are working to resolve the issue and we'll provide further updates as soon we have them.


Regards,
7digital Client Success Team
Posted Apr 04, 2025 - 13:56 UTC
This incident affected: API (Catalogue Search) and Playlist Tool.