Elevated Error Rates - Platform Wide
Incident Report for 7digital
Resolved
Dear clients,

The platform degradation/outage experienced today is now closed. The platform is stable and the error rate has dropped as of 19:23 GMT.

Our Tech team will continue to investigate.

If you continue to experience issues with the 7digital platform create a Service Desk ticket with the Client Success Team.

With best regards,
7digital Client Success Team
Posted Feb 01, 2020 - 19:53 UTC
Investigating
Dear Clients,

We are currently observing an elevated error rate on calls to our API. Our on call support engineers are currently investigating the issue. Once we have completed analysis of the issue we'll send an additional notice out with further details.

If you have any questions, please create a Service Desk ticket with the Client Success Team by raising the issue here:

https://7digitalops.atlassian.net/servicedesk/customer/portal/6/group/12


Regards,
7digital Client Success Team
Posted Feb 01, 2020 - 19:29 UTC
This incident affected: Media Delivery (Downloading, Fingerprinting, Streaming) and API (Catalogue API, Catalogue Feeds, Catalogue Search, Playlist API, Stream Logging, Subscriptions).