Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 22, 2025 - 09:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 08, 2025 - 09:54 UTC
Scheduled
Dear Clients,
As part of ongoing efforts to enhance our Catalogue Events product we will be making a change to the way we sign JSON web tokens. Once this maintenance is complete we'll be including the JWT ID in the payload to ensure tokens are always unique. The JWT ID will be under jti in the payload, and we're also adding another field, aud, which will contain [https://your-endpoint/path]. We recommend testing this change with your current integration to ensure there's no disruption to your service after the change.
The change will be made on July 22nd at 09:30 UTC. If you have any questions or concerns please contact the Client Success Team.
With best regards, MassiveMusic Client Success Team
Posted Jul 08, 2025 - 09:44 UTC
This scheduled maintenance affected: API (Catalogue Events).