Playlist Tool Unavailable
Incident Report for 7digital
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 11:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2022 - 07:34 UTC
Identified
Dear clients,

The 7digital Playlist Tool is currently unavailable.

Once we have further updates we'll share them with additional announcements.

You can subscribe to updates via email, webhooks and RSS feed on our statuspage (insert link). If you would like to receive SMS updates, please create a Service Desk ticket with the Client Success Team.

If you have any questions, please create a Service Desk ticket with the Client Success Team.


With best regards,
7digital Client Success Team
Posted Jun 24, 2022 - 06:59 UTC
This incident affected: Media Delivery (Downloading, Fingerprinting, Streaming), API (Catalogue API, Catalogue Feeds, Catalogue Search, Playlist API, Stream Logging, Subscriptions), and Playlist Tool.