Streaming Outage - us-east-1 region

Incident Report for MassiveMusic

Resolved

This incident has been resolved.
Posted Mar 20, 2026 - 17:59 UTC

Monitoring

A fix has been implemented for the streaming issues in us-east-1. We are currently monitoring the results and will provide a final update shortly.
Posted Mar 20, 2026 - 14:41 UTC

Identified

Dear Clients,

We are currently investigating a streaming outage affecting the us-east-1 region. Our engineering team is actively working on a resolution, and we will provide further updates as they become available.

Further notices will be sent regarding this incident as they become available.

With best regards,
7digital Client SuccessTeam
Posted Mar 20, 2026 - 14:37 UTC
This incident affected: Media Delivery (Streaming).