Data Warehouse Processing Delay Impacting Incremental Artist Feed
Incident Report for 7digital
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 17:06 UTC
Identified
Dear Clients,

Due to unforeseen circumstances with our data warehouse, the incremental artist feed for 20240304 has been generated, however, it will not contain any data.

To ensure you have access to the most up-to-date catalogue, we advise continuing as normal by ingesting the incremental artist feed for 20240305, which will cover data for both 20240304 and 20240305.

We apologise for any inconvenience this may cause and want to assure you that we are actively working to resolve this issue and prevent future occurrences.

If you have any questions, please contact your Client Success Manager.

If you are a client who does not ingest our feeds then please ignore this email.

With best regards,
7digital Client Success Team
Posted Mar 04, 2024 - 16:27 UTC
This incident affected: API (Catalogue Feeds).