Platform Degradation
Incident Report for 7digital
Resolved
This incident has been resolved.
Posted Oct 17, 2022 - 12:22 UTC
Monitoring
Dear clients,

The platform degradation. The platform is stable and the error rate has now returned to normal performance levels.

Our Tech team will continue to investigate and monitor performance.

If you continue to experience issues with the 7digital platform create a Service Desk ticket with the Client Success Team.

With best regards,
7digital Client Success Team
Posted Oct 17, 2022 - 11:43 UTC
Investigating
Dear Clients,

We are currently seeing a degradation of service across most APIs. This issue is only affecting uncached media as cache hits are served from our CDN and are therefore unaffected.

Our on call support engineers are currently investigating the issue and taking action to further stabilise the platform. Once we have completed analysis of the issue we'll send an additional notice out with further details.

Further notices will be sent regarding this incident as they become available.

With best regards,
7digital Client SuccessTeam
Posted Oct 17, 2022 - 11:34 UTC
This incident affected: Media Delivery (Downloading, Fingerprinting, Streaming), API (Catalogue API, Catalogue Feeds, Catalogue Search, Playlist API, Stream Logging, Subscriptions, User API), and Playlist Tool.