Partial Outage: Elevated Error Rates
Incident Report for 7digital
Resolved
This incident has been resolved.
Posted May 15, 2023 - 16:08 UTC
Monitoring
Dear clients,

The platform degradation/outage experienced today is now closed. The platform is stable and the error rate has dropped.

Our Tech team will continue to investigate.

If you continue to experience issues with the 7digital platform create a Service Desk ticket with the Client Success Team.

With best regards,
7digital Client Success Team
Posted May 15, 2023 - 15:38 UTC
Investigating
Dear Clients,

During this time, we have noticed a higher than usual error rate on calls to various APIs and longer response times. Our team of on-call support engineers is currently investigating the issue and taking steps to improve the stability of the platform.

We will provide you with additional details in a further notice once we have completed our analysis of the problem.

If you have any questions, please create a Service Desk ticket with the Client Success Team.

With best regards,
7digital Client Success Team
Posted May 15, 2023 - 15:08 UTC
This incident affected: Media Delivery (Downloading, Fingerprinting, Streaming) and API (Catalogue API, Catalogue Feeds, Catalogue Search, Playlist API, Stream Logging, Subscriptions).