Platform unavailable due to unprecedented demand
Incident Report for 7digital
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 12:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2023 - 11:22 UTC
Investigating
We're currently observing an unprecedented volume of demand on the platform, and as a result multiple areas of the API are currently unavailable. We're in the process of scaling up the platform to support this increased load and restore availability. As soon as we have further updates they'll be posted here.
Posted Oct 05, 2023 - 09:34 UTC
This incident affected: Media Delivery (Downloading, Fingerprinting, Streaming) and API (Catalogue API, Catalogue Search, Playlist API, Stream Logging, Subscriptions, User API, Purchasing, Locker).