Platform Incident - Ingestion Outage
Incident Report for 7digital
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 09:02 UTC
Monitoring
A fix has been implemented to solve the problem, allowing us to resume ingestion. The backlog will be cleared gradually as we ramp up processing capacity.
Posted Apr 25, 2023 - 14:35 UTC
Update
We've identified the fault and are currently in the process of restoring our ingestion platform. Once the ingestion platform is functional again we can begin ingesting pending deliveries and will provide a further update at that time.
Posted Apr 24, 2023 - 15:24 UTC
Identified
We are currently experiencing an outage on our content ingestion systems. We last processed new content and updates on Saturday morning (UK time). We are working towards a resolution now and plan to provide an update shortly.
Posted Apr 24, 2023 - 11:29 UTC
This incident affected: Content Ingestion (Content Ingestion).