Outage - CDN provider
Incident Report for 7digital
Resolved
Dear Clients,

The CDN outage experienced today is now closed. The platform is back to normal and the error rate has completely dropped since 13:37.

With best regards,
7digital Client Success Team
Posted Jun 08, 2021 - 13:08 UTC
Monitoring
The error rate has dropped since 11:53 GMT.

Our Tech team will continue to monitor the platform before we close this incident.

For the most current updates, you can follow Fastly Status page here: https://status.fastly.com/
Posted Jun 08, 2021 - 11:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2021 - 10:33 UTC
Identified
The CDN outage is affecting all 7digital API and Media Delivery endpoints.

Our on-call support engineers are currently investigating the issue and in contact with our CDN provider.

You can subscribe to updates via email, webhooks and RSS feed on our statuspage (https://status.7digital.com/). If you would like to receive SMS updates, please create a Service Desk ticket with the Client Success Team.

Once we have further updates we'll share them with additional announcements.

If you have any questions, please create a Service Desk ticket with the Client Success Team.
Posted Jun 08, 2021 - 10:31 UTC
Investigating
Dear Clients,

We are currently seeing a degradation of service with our CDN provider.

Further notices will be sent regarding this incident as they become available.

With best regards,
7digital Client SuccessTeam
Posted Jun 08, 2021 - 10:15 UTC
This incident affected: Media Delivery (Downloading, Fingerprinting, Streaming), API (Catalogue API, Catalogue Search, Playlist API, Stream Logging, Subscriptions), CDN (Fastly Frankfurt (FRA), Fastly London (LHR)), and Playlist Tool.